orgavision - orgavision Ausfall – Details zu Vorfällen

Alle Systeme funktionieren

orgavision Ausfall

Gelöst
Großer Ausfall
Aufgetreten am vor etwa 2 JahrenDauerte etwa 2 Stunden

Betroffen

orgavision

orgavision classic

orgavision Analyse Modul

E-Mail-Versand

Aktualisierung
  • Gelöst
    Gelöst

    We just resolved the issue!

  • Analyse
    Analyse

    We are currently investigating this incident.